-
 KDE-Apps.org Applications for the KDE-Desktop 
 GTK-Apps.org Applications using the GTK Toolkit 
 GnomeFiles.org Applications for GNOME 
 MeeGo-Central.org Applications for MeeGo 
 CLI-Apps.org Command Line Applications 
 Qt-Apps.org Free Qt Applications 
 Qt-Prop.org Proprietary Qt Applications 
 Maemo-Apps.org Applications for the Maemo Plattform 
 Java-Apps.org Free Java Applications 
 eyeOS-Apps.org Free eyeOS Applications 
 Wine-Apps.org Wine Applications 
 Server-Apps.org Server Applications 
 apps.ownCloud.com ownCloud Applications 
--
-
 KDE-Look.org Artwork for the KDE-Desktop 
 GNOME-Look.org Artwork for the GNOME-Desktop 
 Xfce-Look.org Artwork for the Xfce-Desktop 
 Box-Look.org Artwork for your Windowmanager 
 E17-Stuff.org Artwork for Enlightenment 
 Beryl-Themes.org Artwork for the Beryl Windowmanager 
 Compiz-Themes.org Artwork for the Compiz Windowmanager 
 EDE-Look.org Themes for your EDE Desktop 
--
-
 Debian-Art.org Stuff for Debian 
 Gentoo-Art.org Artwork for Gentoo Linux 
 SUSE-Art.org Artwork for openSUSE 
 Ubuntu-Art.org Artwork for Ubuntu 
 Kubuntu-Art.org Artwork for Kubuntu 
 LinuxMint-Art.org Artwork for Linux Mint 
 Frugalware-Art.org Artwork for Frugalware Linux 
 Arch-Stuff.org Artwork and Stuff for Arch Linux 
 Fedora-Art.org Artwork for Fedora Linux 
 Mandriva-Art.org Artwork for Mandriva Linux 
--
-
 KDE-Files.org Files for KDE Applications 
 OpenTemplate.org Documents for OpenOffice.org
 GIMPStuff.org Files for GIMP
 InkscapeStuff.org Files for Inkscape
 ScribusStuff.org Files for Scribus
 BlenderStuff.org Textures and Objects for Blender
 VLC-Addons.org Themes and Extensions for VLC
--
-
 KDE-Help.org Support for your KDE Desktop 
 GNOME-Help.org Support for your GNOME Desktop 
 Xfce-Help.org Support for your Xfce Desktop 
--
openDesktop.orgopenDesktop.org:   Applications   Artwork   Linux Distributions   Documents    LinuxDaily.com    Linux42.org    OpenSkillz.com    Open-PC.com   
Kubuntu-Art.org - Stuff for your Kubuntu Desktop
Kubuntu-Art.orgKubuntu-Art.org

 Sep 19 2014  
 Not logged in  
Kubuntu-Art.org
 Home    Add Artwork   Forum   Groups   Knowledge   Events   Jobs   Users   Register   Login-


Sponsoring


-
- Content .- Fans  . 

Baghira SuSE 9.x RPM

  

Theme/Style for KDE 3.2 +

Score 64%
Baghira SuSE 9.x RPM
zoom


Baghira SuSE 9.x RPM
zoom


Baghira SuSE 9.x RPM
zoom


Link:  Link
Downloads:  77237
Submitted:  Nov 15 2003
Updated:  Feb 12 2005

Description:

Baghira was created by thomas12777
http://www.kde-look.org/content/show.php?content=8692

Please direct any questions, bug reports or requests to the original author.

AND PLEASE UNINSTALL FIRST ALL BAGHIRA PACKAGES!!!

Don't ask me for my icon theme,
I can't upload it because apple has
an copyright on it!

Includes:

Baghira icons by timur
http://www.kde-look.org/content/show.php?content=13271
Copyright � 2004, TKdesign-studio.com - All rights reserverd

You need KDE 3.2.x with QT 3.3.1 as minimum.
And don't try to install the package with: "rpm -i --nodeps"!

If you work on SuSE 9.x with KDE 3.2.x and QT 3.3.1 it is
enough to install the package with: "rpm -i --force"!

If you don't have the choice in your controlcenter to use baghira, update your QT librarys!

Please run the program "Baghira Brushed Switch" from your KDE menu if you want switch to brushed style.

Download link now points to sf.net, rpms for several versions are available, including source rpms!




Changelog:

New Description!!!

PLEASE READ BEFORE YOU ASK!




LicenseBSD
Send to a friend
Subscribe
Other  Artwork  from Massive
Report inappropriate content



goto page: prev   1  2  3  4  5  6  7  8  9  10 ...

-

 Panther buttons?

 
 by nightcap965 on: Nov 23 2003
 
Score 50%

I've installed the RPM for SuSE 9.0, but my window buttons remain the same. What I'm really hoping for is to have the window buttons on the left as per the screen shots and MacOSX. I don't see where to effect that change in the configuration. Can anyone help me to achieve the effects displayed in the screenshots?

Thanks!

-- Bill


Reply to this

-
.

 Re: Panther buttons?

 
 by Massive on: Nov 24 2003
 
Score 50%

I'm not sure...

Test it on the "Baghira" settings menu in the kde control panel.

Maybe you find what you searching for.


greetz:

Massive PX-D

Reply to this

-
.

 Re: Panther buttons?

 
 by thomas12777 on: Nov 24 2003
 
Score 50%

if you refer to the windeco (gradientaqua):
there's a config dialog (right click on the windowbar, say setup and use the most right tab) - there you'll be able to set the windowbuttons to the left.


Reply to this

-

 Re: Re: Panther buttons?

 
 by nightcap965 on: Nov 25 2003
 
Score 50%

I don't think we're on the same page. I'm referring the the screenshots, which show the minimize / maximize / iconify buttons as round and on the left. There's no "setup" on the window bar I'm looking at, and no mention of "windeco" or "aquagradient" on the KDE-Look site. What am I missing?

-- Bill


Reply to this

-
.

 Re: Re: Re: Panther buttons?

 
 by thomas12777 on: Nov 25 2003
 
Score 50%

gradientaqua is NOT part of the baghira package, but something i did long before (click on my name to see my profile - there's a link... ;-)
(baghira will have it's own and better windeco with kde 3.2)


Reply to this

-

 Re: Re: Re: Re: Panther buttons?

 
 by nightcap965 on: Nov 25 2003
 
Score 50%

Happy, Happy! Joy, Joy!

Thomas, you are a gentleman and a scholar (and there are damned few of us left). Thank you very much for the aquagradient goodies. Almost everything is exactly as I want to to be.

Thanks again for all your help!

-- Bill


Reply to this

-

 download Baghira

 
 by warynski on: Nov 23 2003
 
Score 50%

I'm absolutely beginner in using SuSE and I'd like to download this theme. It's written here that it can be downloaded and installed as an rpm. But when I start to download, it is a tar.tgz file.

What should I do to download it as an rpm?

Thanks in advance,

Warynski


Reply to this

-

 Re: download Baghira

 
 by nightcap965 on: Nov 23 2003
 
Score 50%

Unzip and untar it - you'll find an RPM inside.

tar xvzf filename.gz


Reply to this

-
.

 Re: download Baghira

 
 by Massive on: Nov 24 2003
 
Score 50%

It's right...

The RPM File is in the TAR.GZ file...
Direct Download doesn't work enough.
That's why I have pack the RPM file into a TAR.GZ file...
After download you must unpack the TAR.GZ file.

Then type in a console as root:
rpm -i --force baghira-0.3c-1.i386.rpm

Then look in your KDE Settings menu...
Hope it works... :)


greetz:

Massive PX-D

Reply to this

-
.

 Re: Re: download Baghira

 
 by JustDave on: Nov 28 2003
 
Score 50%

Thanks for continuing with this wonderful theme! The RPM file installed in SuSE 9.0 under YaST with no apparent problems. There doesn't seem to be a way to change the windows decoration to match your example screen shots. Is that supplied elsewhere?

I'm fairly new to linux (on the desktop) but so far am loving it. It's people like yourself that really add value to it. Once again, Thanks! :)


Reply to this

-
.

 Re: Re: Re: download Baghira

 
 by thomas12777 on: Nov 29 2003
 
Score 50%

No, its people like me :)
I feel coaxed anyway...
The kwin client is not part of baghira. (there will be one in a latter version - with kde 3.2)
If you click on my name, you'll see my profile, from where you can download the client (source), but don't expect too much, it's old, overheaded and not perfect anyway (was my first QT experiment - and just a modification)


Reply to this

-

 Dependencies problem

 
 by Falkenbach on: Dec 3 2003
 
Score 50%

Hi there!

I have some trouble with the libGLcore.so.1 on my SuSE 8.2 System:
I updated the library to something like .so.13414..., with a (think symbolic) link named libGLcore.so.1

Now, RPM always gives me an error while installing because of an unfulfilled dependency with libGLCore.so.1

I tried it with --nodeps, hoping that everything will do right.

The result was that Baghira appeared on my Look'n'Feel-Menu, and I could make some changes on the Values, but after all nothing happenend to my Desktop, everything looked the same as before.

Should I change something in the Style-Tab or Theme-Tab in the Look'n'Feel? I lokked for Baghira-Entries in both, but my search wasn't succesfull.

Think I need some help...

P.S:Baghira looks REALLY great :) (on screenshots ;) )


Reply to this

-

 libGLcore dep

 
 by kopkid on: Dec 4 2003
 
Score 50%

>>error: failed dependencies: libGLcore.so.1 is needed by baghira-0.3h-1


you added in some sort of dependency on the nvidia driver when you built this rpm!

please rebuild...


Reply to this

-

 Re: libGLcore dep

 
 by kopkid on: Dec 4 2003
 
Score 50%

googling gave me this:

http://lists.zarb.org/pipermail/plf-discuss/2002-June/000499.html

good luck


Reply to this

-

 Re: libGLcore dep

 
 by kopkid on: Dec 4 2003
 
Score 50%

googling gave me this:

http://lists.zarb.org/pipermail/plf-discuss/2002-June/000499.html

good luck


Reply to this

-
.

 Re: Re: libGLcore dep

 
 by Massive on: Dec 4 2003
 
Score 50%

Yes I am using a nvidia graphic card.

But I have test it on a other machine that using a ati graphic card.
There was no problems to install baghira on this machine!

Maybe if you are using a nvidia card too, perhaps the problem seems to be at your machine?


greetz:

Massive PX-D

Reply to this

-
.

 Re: Re: Re: libGLcore dep

 
 by Falkenbach on: Dec 4 2003
 
Score 50%

The Problem occured on both my Laptop ( with Ati ) and my stationary PC (nVidia)


Reply to this

-
.

 Re: Re: Re: Re: libGLcore dep

 
 by Massive on: Dec 4 2003
 
Score 50%

Hmmm, rather amusingly.

Testmachine I have used for baghira has an ati graphics card to but without 3d support.

I only know libGLcore problems with nvidia cards. But with ati cards? Hmmm.
I am trying to rebuild baghira with rpmbuild. But that is not so easy as with checkinstall.

I want to build it with no dependence.
Rpmbuild are supported this function.


greetz:

Massive PX-D

Reply to this

-

 Re: Re: Re: Re: Re:

 
 by kopkid on: Dec 4 2003
 
Score 50%

I think that SuSE doesn't ship the nVidia drivers by default - but you can select them for install if you want (check yast for the reason - it explains a little about it there me thinks)

So I imagine if it is built with the nVidia dependency, anyone who has the nVidia driver will be ok. This means people who use the nVidia driver and also people who have it installed but unused. So if it works on a machine with another video card - maybe that machine has the driver installed on it (but it is unused). You can verify that by looking for libGLcore. On my machine its non-existent...

There seem to be numerous threads out there about rpm's being built with nVidia driver dependecies ... from what i"ve read the nvidia driver is a bit of a bear.


Reply to this

-
.

 Re: libGLcore dep

 
 by Falkenbach on: Dec 4 2003
 
Score 50%

Thats right! Found a thread where someone had a similar problem with another rpm. The solution for him was to install the rpm with --nodeps. That could work also for baghira, as long as it doesn't need 3D-Support ;).

Actually, I installed the Baghira-RPM like this, but now my main-Problem is that Baghira doesn't affect my Desktop in any way... I have the entry in my Loo'n'Feel, but i find no way to change my Desktop, or to activate baghira...

What am i doing wrong?


Reply to this

-

 Re: Re: libGLcore de

 
 by netfranz on: Mar 16 2004
 
Score 50%

Same here... all the files seem correctly in place but the style doesn't show up in the list.
Also, the Suse 9 rpm on sourceforge seems to be corrupted...


Reply to this

-
.

 Re: Re: Re: libGLcore de

 
 by Massive on: Mar 17 2004
 
Score 50%

The incorrect dependencies are only in
the old packages.

PLEASE USE THE 0.3o VERSION!

This version don't have any libGLCore dependecies!!!


greetz:

Massive PX-D

Reply to this

-
.

 Re: Re: Re: Re: libG

 
 by netfranz on: Mar 18 2004
 
Score 50%

I have no problem with Glcore, but when I install the rpm Baghira does not show in the Styles list!
Also, the sf rpm is corrupted and not installable...

error: baghira-0.3o-1-SuSE.i586.rpm: MD5 digest: BAD Expected(9e840e1038798af7eb519bf43d08ce85) != (43ee646bbb1782286125c2ac0f17e48c)
error: baghira-0.3o-1-SuSE.i586.rpm cannot be installed


Reply to this

-
.

 Re: Re: Re: Re: Re:

 
 by spoogie on: Mar 20 2004
 
Score 50%

i've got the same problem :(


SpooGie
Reply to this

-
.

 Reloaded

 
 by Massive on: Mar 24 2004
 
Score 50%

The RPM is now reloaded... :)

Sorry for the long waiting time!
I have test it out, and on my machine it works now.

Please report any download bugs or install bugs directly in the SF.net forums!


greetz:

Massive PX-D

Reply to this

-

 Settings to Panther

 
 by KKG on: May 1 2004
 
Score 50%

Hello,

can you tell me [big big please] the steps (after installing baghira + windeco) to get such a well dressed desktop like your screenshot above shows. The standard config of Baghira does not match it.

Which are the correct settings for colors (RGB-Values), panelsize, fonts and the other things?

THX
kkg

p.s.: Because there is no Baghira-style (is this right?), I'm using the "High Performance Liquid"-style.


Reply to this

goto page: prev   1  2  3  4  5  6  7  8  9  10 ...

Add commentBack






-

Copyright 2007-2014 Kubuntu-Art.org Team  Legal Notice
All rights reserved. Kubuntu-Art.org is not liable for any content or goods on this site.
You can find our FAQ here.
All contributors are responsible for the lawfulness of their uploads.
Please send us a notice if you spot an ABUSE of the website.
Information about advertising in Kubuntu-Art.org.
Developers can use our public webservice interface. More information here: public api
For further information or comments on this site, please send us a message
Kubuntu is a registered trademark of Canonical Ltd.
Content RSS   
Events RSS